Minecraft 1.4.0

Last Updated -


Hey everyone, we just released a beta version for Minecraft 1.4.0. Please note that you will have to update your server manually, here's how you can update:
  1. Open the LEET App
  2. Head to settings
  3. Go to Server Version and choose Pocketmine 1.4.0 (Beta)
View previous update of this article

Hey all we do not support this version of Minecraft yet. If you try to join your server in this version, you will see the error "Outdated Server."
 
This is a big update and is sure to break a few things. We will try to solve the high priority bugs first and work our way down as fast as we can.
 
We will be updating you on the status of the update in this post here. If you have any questions, feel free to drop us a message.
 

As always, your patience and understanding are appreciated.

@Droid
 
Have more questions? submit a request
0fb0cb6b54c8f9b1d8fd0602843dc9ae@leethelp.desk-mail.com
http://assets1.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete