You don't support the latest version of MCPE (Outdated Server)

Last Updated -

We are always up to date with the latest official version of Minecraft. If a new official update is released we will get up to date as soon as possible. If you're seeing this error, your server cannot be accessed from your current Minecraft version.

 

NOTE: We don't always force-update every server to the latest version automatically, you may have to do it manually.
 

Verify if we support this version of Minecraft and update your server:

  • Open the LEET App
  • Navigate to "Settings"
  • Navigate to "Server version"
  • Select the latest version (the last one on the list)

Please note that we do NOT Support Beta versions of Minecraft.

 
Have more questions? submit a request
0fb0cb6b54c8f9b1d8fd0602843dc9ae@leethelp.desk-mail.com
http://assets2.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete