Support for 1.2.10 is live!

Last Updated -

  1. Open the LEET App
  2. Navigate to "Settings"
  3. Navigate to "Server version"
  4. Select "PocketMine 1.2.10 (beta)"
Let us know if you're having a problem with this version.
Have more questions? submit a request

Join us On:


close
0fb0cb6b54c8f9b1d8fd0602843dc9ae@leethelp.desk-mail.com
http://assets1.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete